Tag: openssl

CentOS 編譯安裝升級 OpenSSL

CentOS 預設安裝的 OpenSSL 版本很低, 如果需要在 CentOS 安裝較新版本的 OpenSSL, 需要透過編譯原始碼的方法安裝, 以下是 CentOS 7 透過編譯原始碼的方法安裝 OpenSSL 的方法。如果系統內已經安裝了預設的 OpenSSL 版本, 需要先將預設的版本移除, 執行以下指令用 yum 移除: # yum remove openssl openssl-devel -y openssl-1.0.1e-60.el7_3.1.x86_64 openssl-libs-1.0.1e-60.el7_3.1.x86_6下一步是下載 OpenSSL …