YUM 只更新安全性相關套件

要用 YUM 只更新安全性相關的套件, 在 CentOS 6 只要安裝 yum-plugin-security 套件即可做到, 而 RHEL / CentOS 7 已經內建支援。yum-plugin-security 套件可以只列出及更新安全性相關的套件。

RHEL / CentOS 6 安裝 yum-plugin-security

# yum install yum-plugin-security

CentOS 6 安裝好 yum-plugin-security 套件後, 操作跟 CentOS 7 一樣, 以下是列出所有可用安全性更新:

# yum –security check-update

除了安裝性相關套件外, 也可以列出 bugs fix 的套件:

# yum updateinfo list bugzillas

升級安全性相關套件到最近版本:

# yum –security update

升級安全性相關套件到上次升級版本:

# yum –security update-minimal



Leave a Reply