Category: Linux

檢查及修復 Shellshock 漏洞

Shellshock 漏洞可以讓黑客在遠端執行任意指令, 原本 Redhat 在 9 月 24 日已經發出的 patch 修復 (CVE-2014-6271) 漏洞, 但那個 patch 並未完整解決問題, 黑客仍可以透過其他方法執行指令。而在今日 (9 月 26 日) Redhat 再發出另一個 patch 修正 (CVE-2014-7169), 以下是測試 Linux 及 OSX …